Table Sorting

The sorting of columns in tables is very broken. It only works if you use numbers with no $ or %. In addition, if you leave any fields blank, the sort also doesn’t work. Only columns with numbers and decimals with every row filled work.

Unless there’s something I do not understand.

In addition, editing data in tables is nearly impossible after a table is created. Why can’t I go back into the data sheet the way I can on charts?

Hi David,

Thanks for pointing this out. Our team is already on it, working to fix the sorting issue with special characters like $ or %.

As for editing tables:

  1. For normal static data:
  • Simply double-click on the cell you wish to edit, and you can make changes directly.
  • If you need to adjust formatting or styling, select the desired cell or row, then utilize the formatting options available in the Rich Text Editor Toolbar located in the top of table section.
  1. For live data (using Google Sheets):
  • Click “Edit Google Sheet” in the Workspace Bar, update data in Sheets, and reload the table editor page.
  • If you need to update the google sheet link you can do that by clicking on import from the top right side of table in table editor.

Hope this helps. Let me know if you have further questions.